Entity(Entity) Constructor |
Constructs a new copy of the input ESEntity object.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Entity(
Entity other
)
Public Sub New (
other As Entity
)
public:
Entity(
Entity^ other
)
new :
other : Entity -> Entity
Parameters
- other Entity
-
Exceptions
See Also