CriticalPathCollectorToNetworkSegmentIds Method |
Returns the list of analytical segment ids on the network critical path.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<MEPNetworkSegmentId> ToNetworkSegmentIds()
Public Function ToNetworkSegmentIds As IList(Of MEPNetworkSegmentId)
public:
IList<MEPNetworkSegmentId^>^ ToNetworkSegmentIds()
member ToNetworkSegmentIds : unit -> IList<MEPNetworkSegmentId>
Return Value
IListMEPNetworkSegmentId
The array of all analytical segment ids on the critical path.
See Also