PartMakerMethodToDivideVolumesDivisionGap Property |
The gap which is created between matching profiles of parts.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double DivisionGap { get; set; }
Public Property DivisionGap As Double
Get
Set
public:
property double DivisionGap {
double get ();
void set (double value);
}
member DivisionGap : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for divisionGap must be between 0 and 30000 feet.
|
See Also