Transform1DMultiply Method |
Multiplies this transformation by the specified transformation and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Transform1D Multiply(
Transform1D right
)
Public Function Multiply (
right As Transform1D
) As Transform1D
public:
Transform1D^ Multiply(
Transform1D^ right
)
member Multiply :
right : Transform1D -> Transform1D
Parameters
- right Transform1D
-
The input transformation.
Return Value
Transform1D
The transformation equal to the composition of the two transformations.
Exceptions
Remarks
The combined transformation has the same effect as applying the input transformation first, and this transformation, second. So, (T1(T2(p)) = (T1 * T2) (p).
See Also