The boolean value that indicates whether this vector is a zero vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsZeroLength()
Public Function IsZeroLength As Boolean
public:
bool IsZeroLength()
member IsZeroLength : unit -> bool
Return Value
Boolean
RemarksThe zero vector's each component is zero within the tolerance (1.0e-09).
See Also