ExportDGNSettingsCreate(Document, String, DGNExportOptions) Method |
Create DGN export settings with specified values in DGNExportOptions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExportDGNSettings Create(
Document document,
string name,
DGNExportOptions options
)
Public Shared Function Create (
document As Document,
name As String,
options As DGNExportOptions
) As ExportDGNSettings
public:
static ExportDGNSettings^ Create(
Document^ document,
String^ name,
DGNExportOptions^ options
)
static member Create :
document : Document *
name : string *
options : DGNExportOptions -> ExportDGNSettings
Parameters
- document Document
-
Document where created settings is saved.
- name String
-
The name specified to this settings.
- options DGNExportOptions
-
The options which will be stored in these settings.
Return Value
ExportDGNSettings
The new DGN export settings instance.
Exceptions
See Also