ExportLinetypeInfo(String) Constructor |
Constructs a new ExportLinetypeInfo using the destination linetype name as input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportLinetypeInfo(
string destinationLinetypeName
)
Public Sub New (
destinationLinetypeName As String
)
public:
ExportLinetypeInfo(
String^ destinationLinetypeName
)
new :
destinationLinetypeName : string -> ExportLinetypeInfo
Parameters
- destinationLinetypeName String
-
The destination line type name (the name of the linetype in the exported format).
Exceptions
See Also