InsulationLiningBaseThickness Property |
Thickness of the insulation or lining element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Thickness { get; set; }
Public Property Thickness As Double
Get
Set
public:
property double Thickness {
double get ();
void set (double value);
}
member Thickness : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: Thickness is not valid for assignment to insulation or lining elements.
|
See Also