IntersectionResultXYZPoint Property |
Point of intersection in local 3d coordinates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ XYZPoint { get; }
Public ReadOnly Property XYZPoint As XYZ
Get
public:
property XYZ^ XYZPoint {
XYZ^ get ();
}
member XYZPoint : XYZ with get
Property Value
XYZ
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown in the getter when this property has not been set by the method providing the result.
|
See Also