KeynoteEntry(String, String) Constructor |
Constructs a new KeynoteEntry from the given
key name and keynote text. KeynoteEntry objects
created from this constructor will not have parents.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic KeynoteEntry(
string key,
string text
)
Public Sub New (
key As String,
text As String
)
public:
KeynoteEntry(
String^ key,
String^ text
)
new :
key : string *
text : string -> KeynoteEntry
Parameters
- key String
-
The key of this KeynoteEntry
- text String
-
The text associated with this KeynoteEntry
Exceptions
See Also