CategoryGetCategory(Document, BuiltInCategory) Method |
Retrieves a category object corresponding to a BuiltInCategory id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static Category GetCategory(
Document document,
BuiltInCategory categoryId
)
Public Shared Function GetCategory (
document As Document,
categoryId As BuiltInCategory
) As Category
public:
static Category^ GetCategory(
Document^ document,
BuiltInCategory categoryId
)
static member GetCategory :
document : Document *
categoryId : BuiltInCategory -> Category
Parameters
- document Document
- The document.
- categoryId BuiltInCategory
- A built in category id.
Return Value
CategoryReturns a category object corresponding to a BuiltInCategory id.
See Also