EntityWriteAccessGranted Method |
Checks whether this Entity may be stored by the current add-in.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool WriteAccessGranted()
Public Function WriteAccessGranted As Boolean
public:
bool WriteAccessGranted()
member WriteAccessGranted : unit -> bool
Return Value
Boolean
True if write access is allowed.
See Also