Insert the specified view into the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
View item
)
Public Overridable Function Insert (
item As View
) As Boolean
public:
virtual bool Insert(
View^ item
)
abstract Insert :
item : View -> bool
override Insert :
item : View -> bool
Parameters
- item View
- The view to be inserted into the set.
Return Value
BooleanReturns whether the view was inserted into the set.
See Also