Get the Perimeter of the Zone.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Perimeter { get; }
Public ReadOnly Property Perimeter As Double
Get
public:
property double Perimeter {
double get ();
}
member Perimeter : float with get
Property Value
Double
RemarksThis property is used to get the Perimeter of the Zone.
See Also