MacroManagerGetEnumerator Method

Returns an enumerator that iterates through a collection.

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual IEnumerator<MacroModule> GetEnumerator()

Return Value

IEnumeratorMacroModule
An IEnumerator object that can be used to iterate through the collection.

Implements

IEnumerableTGetEnumerator
See Also