CategoryHasMaterialQuantities Property |
Identifies if elements of the category are able to report what materials they contain in what quantities.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasMaterialQuantities { get; }
Public ReadOnly Property HasMaterialQuantities As Boolean
Get
public:
property bool HasMaterialQuantities {
bool get ();
}
member HasMaterialQuantities : bool with get
Property Value
Boolean
Remarks
Get materials via the Element' property Materials;
Get quantities via methods GetMaterialArea and GetMaterialVolume.
See Also