PlanTopologySetContains Method |
Tests for the existence of an item within the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Contains(
PlanTopology item
)
Public Overridable Function Contains (
item As PlanTopology
) As Boolean
public:
virtual bool Contains(
PlanTopology^ item
)
abstract Contains :
item : PlanTopology -> bool
override Contains :
item : PlanTopology -> bool
Parameters
- item PlanTopology
- The item to be searched for.
Return Value
BooleanThe Contains method returns True if the item is within the set, otherwise False.
See Also