ImageInstanceGetLocation Method |
Returns the location of one of the points of the ImageInstance
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetLocation(
BoxPlacement placementPoint
)
Public Function GetLocation (
placementPoint As BoxPlacement
) As XYZ
public:
XYZ^ GetLocation(
BoxPlacement placementPoint
)
member GetLocation :
placementPoint : BoxPlacement -> XYZ
Parameters
- placementPoint BoxPlacement
-
The placementPoint specifies for which point of the ImageInstance the location should be returned.
Return Value
XYZ
The location of the specified point
Exceptions
See Also