MacroManagerRemoveModule Method

Removes a MacroModule.

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveModule(
	MacroModule module
)

Parameters

module  MacroModule
The module will be removed.
Exceptions
ExceptionCondition
ArgumentException The given module is not a member of this collection.
ArgumentNullException A non-optional argument was null
InvalidOperationException Thrown when the given module is a UI module.
See Also