EntitySchemaGUID Property |
The GUID of the Schema describing this Entity.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid SchemaGUID { get; }
Public ReadOnly Property SchemaGUID As Guid
Get
public:
property Guid SchemaGUID {
Guid get ();
}
member SchemaGUID : Guid with get
Property Value
Guid
See Also