BuiltInFailuresCurtainGridFamilyFailuresNonSystemPanelFamiliesCannotBeUsed Property |
Non-system panel families cannot be used for non-rectangular panels. If your panel is simple, create an appropriate panel type derived from the system panel family. If not, try making the panel in the wall or roof rectangular, and then using a panel family of the desired (non-rectangular) shape. The wall will then conform to the non-rectangular shape of the panel.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NonSystemPanelFamiliesCannotBeUsed { get; }
Public Shared ReadOnly Property NonSystemPanelFamiliesCannotBeUsed As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NonSystemPanelFamiliesCannotBeUsed {
FailureDefinitionId^ get ();
}
static member NonSystemPanelFamiliesCannotBeUsed : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also