WaveWaveRandomSeed Property |
The property labeled "Random Seed" from the "Wave" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string WaveRandomSeed { get; }
Public Shared ReadOnly Property WaveRandomSeed As String
Get
public:
static property String^ WaveRandomSeed {
String^ get ();
}
static member WaveRandomSeed : string with get
Property Value
String
Remarks
This property is of type "AssetPropertyInteger" within the range of "0, 65535".
See Also