MacroModuleGetMacro Method |
Gets the macro with the give name.
Namespace: Autodesk.Revit.DB.MacrosAssembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Macro GetMacro(
string name
)
Public Function GetMacro (
name As String
) As Macro
public:
Macro^ GetMacro(
String^ name
)
member GetMacro :
name : string -> Macro
Parameters
- name String
-
The macro name.
Return Value
Macro
The macro.
Exceptions
See Also