ThermalAssetEmissivity Property |
The emissivity of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Emissivity { get; set; }
Public Property Emissivity As Double
Get
Set
public:
property double Emissivity {
double get ();
void set (double value);
}
member Emissivity : float with get, set
Property Value
Double
Exceptions
Remarks
Values must be in the range 0 to 1.
See Also