ExportPatternTableRemove Method

Removes the pair (key, info) by pattern key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Remove(
	ExportPatternKey exportPatternKey
)

Parameters

exportPatternKey  ExportPatternKey
The export pattern key.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also