PerformanceAdviserWillRuleCheckElements(Int32) Method

Reports if rule needs to be executed on individual elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool WillRuleCheckElements(
	int index
)

Parameters

index  Int32
The rule index to get information for.

Return Value

Boolean
True if rule needs to be executed on individual elements.
See Also