FamilyInstanceRemoveCoping Method |
Removes a coping (cut) from a steel beam.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool RemoveCoping(
FamilyInstance cutter
)
Public Function RemoveCoping (
cutter As FamilyInstance
) As Boolean
public:
bool RemoveCoping(
FamilyInstance^ cutter
)
member RemoveCoping :
cutter : FamilyInstance -> bool
Parameters
- cutter FamilyInstance
- A steel beam or column for which this beam currently has a coping cut. May not be or itself.
Return Value
Boolean
Exceptions
RemarksThis function corresponds to Tools -> Remove coping in Revit Structure.
See Also