ElectricalLoadClassificationPanelEstimatedCurrentLabel Property |
The name template for the estimated current parameter on the load classification.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string PanelEstimatedCurrentLabel { get; set; }
Public Property PanelEstimatedCurrentLabel As String
Get
Set
public:
property String^ PanelEstimatedCurrentLabel {
String^ get ();
void set (String^ value);
}
member PanelEstimatedCurrentLabel : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: panelEstimatedCurrentLabel is not a valid globalization format string.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also