FailureMessageKeyIsEqual Method |
Checks it this key is equal to the other.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
FailureMessageKey other
)
Public Function IsEqual (
other As FailureMessageKey
) As Boolean
public:
bool IsEqual(
FailureMessageKey^ other
)
member IsEqual :
other : FailureMessageKey -> bool
Parameters
- other FailureMessageKey
-
The key to compare with.
Return Value
Boolean
True if keys are equal, false otherwise.
Exceptions
See Also