Transform2DDeterminant Property |
The determinant of this transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Determinant { get; }
Public ReadOnly Property Determinant As Double
Get
public:
property double Determinant {
double get ();
}
member Determinant : float with get
Property Value
Double
Remarks
The geometric meaning of a determinant is as the scale factor for volume when applied as linear transformation.
See Also