ExportLineweightTableRemove Method |
Removes the pair (key, info) corresponding to the given ExportLineweightKey.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Remove(
ExportLineweightKey exportLineweightKey
)
Public Sub Remove (
exportLineweightKey As ExportLineweightKey
)
public:
void Remove(
ExportLineweightKey^ exportLineweightKey
)
member Remove :
exportLineweightKey : ExportLineweightKey -> unit
Parameters
- exportLineweightKey ExportLineweightKey
-
The export line weight key
Exceptions
See Also