RebarUpdateCurvesDataGetEndConstraint Method |
Gets the current constraint for the end handle of the Rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarConstraint GetEndConstraint()
Public Function GetEndConstraint As RebarConstraint
public:
RebarConstraint^ GetEndConstraint()
member GetEndConstraint : unit -> RebarConstraint
Return Value
RebarConstraint
Returns the current constraint for the end handle of the Rebar. Return value is null is no constraint is present.
See Also