FilledRegionTypeLineWeight Property |
The line weight of the fill pattern.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int LineWeight { get; set; }
Public Property LineWeight As Integer
Get
Set
public:
property int LineWeight {
int get ();
void set (int value);
}
member LineWeight : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: lineWeight is not a valid line weight value (it must be within the range of 1-16).
|
See Also