FamilyTypeSetInsert Method |
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
FamilyType item
)
Public Overridable Function Insert (
item As FamilyType
) As Boolean
public:
virtual bool Insert(
FamilyType^ item
)
abstract Insert :
item : FamilyType -> bool
override Insert :
item : FamilyType -> bool
Parameters
- item FamilyType
-
Return Value
Boolean
See Also