ScheduleSheetInstanceRotation Property |
Rotation of the ScheduleInstance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ViewportRotation Rotation { get; set; }
Public Property Rotation As ViewportRotation
Get
Set
public:
property ViewportRotation Rotation {
ViewportRotation get ();
void set (ViewportRotation value);
}
member Rotation : ViewportRotation with get, set
Property Value
ViewportRotation
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
InvalidOperationException |
When setting this property: This operation is prohibited for ScheduleInstances associated with revision schedules in titleblocks.
-or-
When setting this property: This operation is prohibited for ScheduleInstances that are pinned.
|
See Also