HostedSweepAngle Property |
Retrieve/set the angle of the hosted sweep object relative its references (Unit : Radian).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Angle { get; set; }
Public Property Angle As Double
Get
Set
public:
property double Angle {
double get ();
void set (double value);
}
member Angle : float with get, set
Property Value
Double
See Also