RebarRoundingManagerTotalLengthRounding Property |
The rounding for Bar Length and Total Bar Length parameters.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double TotalLengthRounding { get; set; }
Public Property TotalLengthRounding As Double
Get
Set
public:
property double TotalLengthRounding {
double get ();
void set (double value);
}
member TotalLengthRounding : float with get, set
Property Value
Double
Exceptions
Remarks
IsActiveOnElement property has to be true. TotalLengthRounding is meaningless if IsActiveOnElement is false.
See Also