SpacingRuleNumber Property |
The exact number of lines in the
region.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Number { get; set; }
Public Property Number As Integer
Get
Set
public:
property int Number {
int get ();
void set (int value);
}
member Number : int with get, set
Property Value
Int32
RemarksThis property is only available when
Layout is equal to FixedNumber.
Lines will be placed exactly at the boundaries if
possible, so if your region is 100' long and you
specify Number = 11, your lines will be 10'
apart. Must be between 1 and 200.
See Also