RebarFreeFormAccessorHasValidServer Method |
Returns true if the current rebar contains a valid server GUID, false otherwise.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasValidServer()
Public Function HasValidServer As Boolean
public:
bool HasValidServer()
member HasValidServer : unit -> bool
Return Value
Boolean
Returns true if the current rebar contains a valid server GUID, false otherwise.
See Also