MEPSystemTypeSystemClassification Property |
Identifies the classification for the system type
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MEPSystemClassification SystemClassification { get; }
Public ReadOnly Property SystemClassification As MEPSystemClassification
Get
public:
property MEPSystemClassification SystemClassification {
MEPSystemClassification get ();
}
member SystemClassification : MEPSystemClassification with get
Property Value
MEPSystemClassification
Remarks
The system classification drives certain behavior such as sizing
and connections to other systems
See Also