SubelementGetGeometryObject Method |
Retrieve one geometric primitive representing given subelement.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic GeometryObject GetGeometryObject(
View dbView
)
Public Function GetGeometryObject (
dbView As View
) As GeometryObject
public:
GeometryObject^ GetGeometryObject(
View^ dbView
)
member GetGeometryObject :
dbView : View -> GeometryObject
Parameters
- dbView View
-
The view for view-specific geometry or for model geometry.
Return Value
GeometryObject
The geometric object representing this subelement.
Remarks
In case of whole element, geometric object representing element and its subelements will be returned.
will be returned if related geometric object could not be found in the model.
See Also