ReferenceArrayAppend Method |
Add the reference to the end of the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Append(
Reference item
)
Public Overridable Sub Append (
item As Reference
)
public:
virtual void Append(
Reference^ item
)
abstract Append :
item : Reference -> unit
override Append :
item : Reference -> unit
Parameters
- item Reference
- The reference to be added.
See Also