Gets the array of points in the polygon.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> GetPoints()
Public Function GetPoints As IList(Of XYZ)
public:
IList<XYZ^>^ GetPoints()
member GetPoints : unit -> IList<XYZ>
Return Value
IListXYZ
The array of points in the polygon.
See Also