BuiltInFailuresCurtainWallFailuresExceedMaxDrivenGridlines Property |
Changes have been made that cause a curtain wall with type driven grid lines to exceed the maximum allowed number of type driven lines (200 in direction (1) and 200 in direction (2)). If you really need this many type driven grid lines, please split the affected wall before proceeding.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ExceedMaxDrivenGridlines { get; }
Public Shared ReadOnly Property ExceedMaxDrivenGridlines As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ExceedMaxDrivenGridlines {
FailureDefinitionId^ get ();
}
static member ExceedMaxDrivenGridlines : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also