RebarUpdateCurvesDataGetBarsNumber Method |
Gets the number of bars specified in the layout options.
This is used to calculate the sets driven by bar number.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetBarsNumber()
Public Function GetBarsNumber As Integer
public:
int GetBarsNumber()
member GetBarsNumber : unit -> int
Return Value
Int32
Returns the number of bars specified in the layout options.
See Also