ACADExportOptionsExportOfSolids Property |
The mode used to export solids in 3D views.
Default value is SolidGeometry.Polymesh.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SolidGeometry ExportOfSolids { get; set; }
Public Property ExportOfSolids As SolidGeometry
Get
Set
public:
property SolidGeometry ExportOfSolids {
SolidGeometry get ();
void set (SolidGeometry value);
}
member ExportOfSolids : SolidGeometry with get, set
Property Value
SolidGeometry
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also