Rectangle(Rectangle) Constructor |
Constructs a new copy of the input ScreenRectangle object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Rectangle(
Rectangle other
)
Public Sub New (
other As Rectangle
)
public:
Rectangle(
Rectangle^ other
)
new :
other : Rectangle -> Rectangle
Parameters
- other Rectangle
-
Exceptions
See Also