ColumnAttachmentRemoveColumnAttachment(FamilyInstance, Int32) Method |
Removes an attachment at the top or base of a column, if there is one.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void RemoveColumnAttachment(
FamilyInstance column,
int baseOrTop
)
Public Shared Sub RemoveColumnAttachment (
column As FamilyInstance,
baseOrTop As Integer
)
public:
static void RemoveColumnAttachment(
FamilyInstance^ column,
int baseOrTop
)
static member RemoveColumnAttachment :
column : FamilyInstance *
baseOrTop : int -> unit
Parameters
- column FamilyInstance
-
A column.
- baseOrTop Int32
-
0 for base, 1 for top.
Exceptions
Remarks
This method modifies both column and target elements.
See Also