TableSectionDataGetCellCombinedParameters(Int32) Method |
Returns an array of combined parameter data for the specified column
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<TableCellCombinedParameterData> GetCellCombinedParameters(
int nCol
)
Public Function GetCellCombinedParameters (
nCol As Integer
) As IList(Of TableCellCombinedParameterData)
public:
IList<TableCellCombinedParameterData^>^ GetCellCombinedParameters(
int nCol
)
member GetCellCombinedParameters :
nCol : int -> IList<TableCellCombinedParameterData>
Parameters
- nCol Int32
-
Return Value
IListTableCellCombinedParameterData
Exceptions
See Also