MeshFromGeometryOperationResultGetMesh Method |
This returns a valid mesh only for the first call. Later calls
will throw an exception as the mesh is no longer valid in this object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function GetMesh As Mesh
member GetMesh : unit -> Mesh
Return Value
Mesh
Mesh which built.
ExceptionsException | Condition |
---|
InvalidOperationException |
The Mesh has already been accessed by a previous GetMesh() call, and is no longer available for use.
|
See Also